Executor Framework para trabajo con tareas Java

Spring 3.0 + Tiles 2.1.4 + JBOSS 5 = funciona !!!!